ABS kicking in & rotor hot after re-assembling rear wheel/axle

Post Reply
slowdown
125cc
125cc
Posts: 32
Joined: Sun Feb 04, 2018 7:44 pm
Country: United States
City: PORTLAND
Year: 2014
Colour: Black & Orange

ABS kicking in & rotor hot after re-assembling rear wheel/axle

Post by slowdown » Fri Jun 08, 2018 11:21 pm

I just got new tires and reinstalled the front and rear wheel again. I've done this job several times now. After reinstalled I went for a spin, literally around the block. I tried braking reasonably hard with front brakes -fine, rear brakes however had the ABS kick in wayyy before I feel like it normally should. When I got back home (30 seconds, literally around the block) my rear rotor was too hot to touch. Way hotter than my exhaust, and way, way hotter than the front 2 rotors, even though I tested both front and rear on that quick ride. (about 90 seconds total riding time). There wasn't even enough time for the engine temp to come up, and I could place my hand on the exhaust can for 10+ seconds without discomfort.


I took a look at the ABS sensor once everything had cooled down. There is minimal room between the ABS sensor and the ABS ring. As I spin the rear axle, I noticed that the distance between the ABS ring and sensor varies significantly throughout the ring, and it actually touches in some areas. The ABS ring is bowing in the middle between bolts. There are even marks on the ABS ring in the high spots where its making contact with the sensor during my ride. Despite my best efforts, I can not position the axle in such a way that the ABS ring is clear of the sensor once the caliper is mounted (not even bolted, just slid into place) over the rotor.

While I was waiting for replacement tires to come in the mail, I pulled the sprocket carrier off, and then pulled the axle and cleaned it and the rotor (with brake rotor, ABS ring still attached to axle).

As far as I know, the axle didn't sustain any damage while it was off. I can't think of any way in which the ABS rings would have been damaged, other than on my test ride? I attached some photos of the ABS ring and its deformed shape. Surely that's not normal, right??

I don't know if the problem is with the ABS ring, or if some other problem caused the ABS ring to be damaged... Really not sure where to go with this one.

PHOTOS:
https://imgur.com/a/2tza163

As always, I appreciate any insight. I learn a lot from this board.

User avatar
kevxtx
Moderator
Moderator
Posts: 4734
Joined: Fri May 27, 2011 11:40 am
Country: Australia
City: Brisbane
Year: 2014

Re: ABS kicking in & rotor hot after re-assembling rear wheel/axle

Post by kevxtx » Sat Jun 09, 2018 3:10 am

Just tap the ring with a hammer to straighten them, if the ring has touched the sensor & rubbed through it it may have damaged the sensor.

slowdown
125cc
125cc
Posts: 32
Joined: Sun Feb 04, 2018 7:44 pm
Country: United States
City: PORTLAND
Year: 2014
Colour: Black & Orange

Re: ABS kicking in & rotor hot after re-assembling rear wheel/axle

Post by slowdown » Mon Jun 11, 2018 8:34 pm

Thank you Kev, I did that, took it for a spin and it seemed to behave better. Still would love to get ahold of a set of your rings for next time I have the bike apart.

User avatar
kevxtx
Moderator
Moderator
Posts: 4734
Joined: Fri May 27, 2011 11:40 am
Country: Australia
City: Brisbane
Year: 2014

Re: ABS kicking in & rotor hot after re-assembling rear wheel/axle

Post by kevxtx » Wed Jun 13, 2018 10:01 am


Post Reply