Throttle run-down issue - 850Km logged...

Post Reply
User avatar
NiteKreeper
900cc
900cc
Posts: 307
Joined: Fri Oct 07, 2016 5:41 am
Country: Australia
City: Sydney
Year: 2016

Throttle run-down issue - 850Km logged...

Post by NiteKreeper » Sun Oct 16, 2016 3:45 pm

Picked up the SE on Wednesday morning, and did a Putty loop on Saturday - no problems, this thing is off the hook!
Went out for a gentle cruise this afternoon to get the K's up before tomorrow's service, and noticed the following issue:
At a red light, first gear, clutch in, blip the throttle and it drops to 2K RPM, holds for a second, then drops to idle at about 1200 RPM. A little testing on the way home and it's doing this under load too - start running down the gearbox towards a stop, and it kinda surges a bit every change.

As per the title it's in the shop for it's first service tomorrow, so I'll definitely be mentioning it. Just wondering if anyone else has had a similar experience...

User avatar
Gimlet
900cc
900cc
Posts: 371
Joined: Mon Mar 16, 2015 3:10 pm
Country: UK
City: Dorset
Year: 2010
Colour: Black

Re: Throttle run-down issue - 850Km logged...

Post by Gimlet » Sun Oct 16, 2016 7:08 pm

Mine did that once and the 10 minute TPS (throttle position sensor) reset cured it. Start the engine and without touching the throttle allow it to tick over for ten minutes - ie. not less than ten, not more than eleven. Then switch off and restart and run normally. If the problem is persistent it may be the throttle butterflies out of sync. There's a thread about that somewhere. One of Kev's I think.
Try the reset first.

User avatar
NiteKreeper
900cc
900cc
Posts: 307
Joined: Fri Oct 07, 2016 5:41 am
Country: Australia
City: Sydney
Year: 2016

Re: Throttle run-down issue - 850Km logged...

Post by NiteKreeper » Mon Oct 17, 2016 9:13 am

Thanks Gimlet, I'll keep that in mind...
The good news is that the service went well (also got the factory alarm installed), and the issue I described hasn't happened again - mechanic said he didn't see it either.

975Km down now - I should get the other half of the tacho early tomorrow :)

Newjerseyduke
675cc
675cc
Posts: 227
Joined: Wed Oct 12, 2016 1:31 pm
Country: Usa
City: Riverdale , NJ
Year: 2015

Re: Throttle run-down issue - 850Km logged...

Post by Newjerseyduke » Mon Oct 17, 2016 8:11 pm

Glad it sorted itself out. This bike is lots of fun on the far side of the tacho, but I'm more impressed with how civilized it is in the near side.
2015 SDR 1290

User avatar
NiteKreeper
900cc
900cc
Posts: 307
Joined: Fri Oct 07, 2016 5:41 am
Country: Australia
City: Sydney
Year: 2016

Re: Throttle run-down issue - 850Km logged...

Post by NiteKreeper » Mon Oct 17, 2016 9:52 pm

Agreed Jersey - not nearly as snatchy as I expected, well balanced and splits like a scooter...

Post Reply