Reset service indicator 2014 to 2016 models

Still the most important introductory info..
User avatar
kevxtx
Moderator
Moderator
Posts: 4739
Joined: Fri May 27, 2011 11:40 am
Country: Australia
City: Brisbane
Year: 2014

Re: Reset service indicator

Post by kevxtx » Thu May 04, 2017 12:42 pm

Worked fine on the 2014/5/16 models not sure about the 2017's.

kurt_w_n79
250cc
250cc
Posts: 45
Joined: Sat Jan 07, 2017 1:21 am
Country: America
City: Portsmouth
Year: 2017
Colour: White

Re: Reset service indicator

Post by kurt_w_n79 » Sun May 28, 2017 3:49 pm

Has anyone figured this out on the 2017's yet? I tried the '14-'16 method but no luck.

Vibral
125cc
125cc
Posts: 25
Joined: Tue May 30, 2017 6:45 pm
Country: United States
City: Littleton
Year: 2016

Re: Reset service indicator

Post by Vibral » Fri Jun 09, 2017 1:46 pm

I just wanted to say thank you. I had to look this up while in a Chick Fil'a parking lot and it worked perfectly.

User avatar
5150 Pops
Supporter
Supporter
Posts: 262
Joined: Sun Jul 31, 2016 5:10 am
Country: USA
City: NORTH CHESTERFIELD
Year: 2015
Colour: Black
Location: USA Virginia

Re: Reset service indicator

Post by 5150 Pops » Mon Jun 12, 2017 4:04 am

kurt_w_n79 wrote:Has anyone figured this out on the 2017's yet? I tried the '14-'16 method but no luck.
Looks like you should try again...the guy above my post and below yours, shows to own a 2017 in his profile.

Vibral
50cc
50cc
Re: Reset service indicator
$
PostFri Jun 09, 2017 8:46 am

I just wanted to say thank you. I had to look this up while in a Chick Fil'a parking lot and it worked perfectly
Screenshot_20170611-230254.png

User avatar
5150 Pops
Supporter
Supporter
Posts: 262
Joined: Sun Jul 31, 2016 5:10 am
Country: USA
City: NORTH CHESTERFIELD
Year: 2015
Colour: Black
Location: USA Virginia

Re: Reset service indicator

Post by 5150 Pops » Mon Jun 12, 2017 4:11 am

Well FFFFFFFF, just saw another post of his, and he refers to having a 2016.
Maybe he traded on a 17?

User avatar
5150 Pops
Supporter
Supporter
Posts: 262
Joined: Sun Jul 31, 2016 5:10 am
Country: USA
City: NORTH CHESTERFIELD
Year: 2015
Colour: Black
Location: USA Virginia

Re: Reset service indicator

Post by 5150 Pops » Mon Jun 12, 2017 4:13 am

Vibral wrote:I just wanted to say thank you. I had to look this up while in a Chick Fil'a parking lot and it worked perfectly.
This worked perfectly on what model year? Your profile seems to indicate you own a 2017, or is it a 2016?
I know it works fine on my 2015, but at least one other guy with a 17 said it didn't work when he tried, and I hope he tried more than once before quitting.

kurt_w_n79
250cc
250cc
Posts: 45
Joined: Sat Jan 07, 2017 1:21 am
Country: America
City: Portsmouth
Year: 2017
Colour: White

Re: Reset service indicator

Post by kurt_w_n79 » Mon Jun 12, 2017 4:24 am

5150 Pops wrote:Well FFFFFFFF, just saw another post of his, and he refers to having a 2016.
Maybe he traded on a 17?
I did the same thing, got all excited then saw the other post of his. I'll try it again, could be I'm doing something wrong.

Vibral
125cc
125cc
Posts: 25
Joined: Tue May 30, 2017 6:45 pm
Country: United States
City: Littleton
Year: 2016

Re: Reset service indicator

Post by Vibral » Mon Jun 12, 2017 1:27 pm

Yeah sorry about that guys. When registering it says first Year of registration and I got my MY 2016 bike in 2017. Didn't mean to get your hopes up that this works on a MY 2017 Bike.

I sincerely apologize for the confusion and updated my profile.

User avatar
5150 Pops
Supporter
Supporter
Posts: 262
Joined: Sun Jul 31, 2016 5:10 am
Country: USA
City: NORTH CHESTERFIELD
Year: 2015
Colour: Black
Location: USA Virginia

Re: Reset service indicator

Post by 5150 Pops » Tue Jun 13, 2017 3:12 am

Do you guys ever read the owner's manual???
Page 67 of the 2017 SuperDuke R manual...
Which is available online.

https://goo.gl/photos/BC24ZKy7wJxj9Nq79

Freude am Fahren
500cc
500cc
Posts: 98
Joined: Mon Dec 12, 2016 10:41 pm
Country: USA
City: Miami
Year: 2016
Colour: Black & Orange

Re: Reset service indicator

Post by Freude am Fahren » Wed Jun 14, 2017 2:55 am

That doesn't say anything about resetting it though?

User avatar
5150 Pops
Supporter
Supporter
Posts: 262
Joined: Sun Jul 31, 2016 5:10 am
Country: USA
City: NORTH CHESTERFIELD
Year: 2015
Colour: Black
Location: USA Virginia

Re: Reset service indicator

Post by 5150 Pops » Mon Jun 26, 2017 7:25 pm

Freude am Fahren wrote:That doesn't say anything about resetting it though?
From Kurt↓↓↓↓↓↓↓
viewtopic.php?f=29&t=8890&p=59842#p59831

craigmpak
50cc
50cc
Posts: 1
Joined: Tue Aug 08, 2017 1:45 am
Country: Canada
City: Sudbury
Year: 2017
Model: Adventure

Re: Reset service indicator

Post by craigmpak » Tue Aug 08, 2017 1:47 am

I've been trying to figure out this on my '17 SuperAdventure R ...... the video instructions do not work. WTF!

User avatar
kevxtx
Moderator
Moderator
Posts: 4739
Joined: Fri May 27, 2011 11:40 am
Country: Australia
City: Brisbane
Year: 2014

Re: Reset service indicator

Post by kevxtx » Sun Aug 13, 2017 9:21 am

That is because the instructions were made on March 2014 & can be applied to 15 to 2016 models as well, I have not seen any short cuts on the 2017 models yet.

I have edited the main heading to make it clearer for everyone.

kurt_w_n79
250cc
250cc
Posts: 45
Joined: Sat Jan 07, 2017 1:21 am
Country: America
City: Portsmouth
Year: 2017
Colour: White

Re: Reset service indicator

Post by kurt_w_n79 » Sun Aug 13, 2017 6:42 pm

craigmpak wrote:I've been trying to figure out this on my '17 SuperAdventure R ...... the video instructions do not work. WTF!
Try following this, it worked on my '17 SDR even though he's on a 690. I think it works with all the bikes with the new tft displays. Make sure the ignition is off.
https://www.youtube.com/watch?v=whK6U9UDHy8

Kamran
50cc
50cc
Posts: 2
Joined: Wed Nov 15, 2017 7:34 am
Country: United States
City: SF bay area
Year: 2010

Re: Reset service indicator 2014 to 2016 models

Post by Kamran » Sun Feb 04, 2018 7:39 am

I just tried the youtube video (Thank you!) posted above on my 2017 1290 SDR and it worked well.

Aussie Dave
990cc
990cc
Posts: 574
Joined: Sat Mar 04, 2017 7:30 am
Country: Australia
City: Brisbane
Year: 2017

Re: Reset service indicator 2014 to 2016 models

Post by Aussie Dave » Sat Oct 27, 2018 10:58 pm

Hi all, I tried the original post's procedure but it wouldn't do anything, so i asked on the GT forum and a nice video with verbal's appeared........ I'll try this on my 017 1290SDGT....... it has the same dash. Just got to switch ign on first then select Settings and do the two button hold....... ;)

Enjoy

PS .......... It WORKS........ 2017 SDGT dash same as 014-016 SDR........ :D

https://youtu.be/u6U24EiWSkI
Current delights...1290GT-2017, CBR1100XX-2005

Prev loves...Capo1200TP-014, CBR11xx-002, 2xFZR1000genisis-94, FJ1200-89, FJ1100-84, XS1100P, VF1000F-83, CX500, VF750S, KZ1000J1-81, KZ1000ST-79, CB750F2-77, CB360T-74, CB175.. started it all in 1974 ;)

Post Reply