Stalling problem!

Here be mechanigeeks. Anything technical that is not a teething problem.
Post Reply
lukeskywalkeruk
125cc
125cc
Posts: 7
Joined: Sun Aug 14, 2011 5:05 pm
Country: UK
City: Harwich
Year: 2009

Stalling problem!

Post by lukeskywalkeruk » Sat Jul 30, 2016 12:03 pm

Hi ALL,

I have a 2009 SMT with JCE cans and DNA air filter (standard airbox used), secondary flies are removed as is SAS, Tune ECU Map #21 currently being used.

I am having an issue with stalling when approaching stop when the clutch is pulled in sometimes the revs fall way below idle causing the bike to stall.

I have replaced the clutch switch (and checked that the bush is still in the lever), also checked that the new clutch switch is being operated when the lever is pulled (by checking resistance with a multimeter), I have just replaced the side stand switch (just in case this is working intermittently) and still have the stalling issue.

I just plugged in to TuneECU and the TPS voltage is 0.73V when cold (I understand that this should be 0.56-0.64V) so I am thinking that this is something to do with my problem??, time to take the tank etc off and check/adjust.

I would appreciate any input you may have regarding the above, is there something else that I should be looking at while the tank and airbox are off??, has anyone else had the same problem??

Thanks

Paca666
50cc
50cc
Posts: 3
Joined: Tue Jul 26, 2016 6:01 pm
Country: Poland
City: Wroclaw
Year: 2011
Colour: White
Model: SMT

Re: Stalling problem!

Post by Paca666 » Mon Aug 01, 2016 6:38 am

Got exactly same problem on my 2011 SMT. It came up after bike was washed. All good except of neutral revs keeping when engaging clutch. If anyone has any tips what/where/how, I'll be super thankful.

Nordic09
250cc
250cc
Posts: 62
Joined: Sat Jun 04, 2016 10:32 pm
Country: Finland
City: Helsinki
Year: 2011
Model: SMT

Re: Stalling problem!

Post by Nordic09 » Sun Jul 09, 2017 11:03 pm

I have the same problem. I suspect that the clutch is dragging sometimes, for some reason, and this causes stalling when gear is engaged and clutch is pulled in trafic lights. Some air in clutch or something else? If I idle at neutral, no stalling problem.
KTM SMT 2010 (Rottweiler and map in, secondaries, SAS and O2 off)
ex Triumph Street Triple R 2013 (too little torque)
ex Triumph Street Triple R 2011 (stolen)
ex Honda CR125 1989
ex Suzuki RG125 1985
ex Yamaha YZ80 1987

Magic Wand
Supporter
Supporter
Posts: 306
Joined: Mon Jun 08, 2015 8:40 am
Country: Sweden
City: Sthlm
Year: 2010
Model: SMT

Re: Stalling problem!

Post by Magic Wand » Fri Jul 14, 2017 5:42 pm

When I replaced the original clutch slave cylinder to an Oberon, I had some minor problems with air in the system. The clutch felt "spongy" and gearing become more difficult. I air bled the system again and then everything was alright.

/M

Nordic09
250cc
250cc
Posts: 62
Joined: Sat Jun 04, 2016 10:32 pm
Country: Finland
City: Helsinki
Year: 2011
Model: SMT

Re: Stalling problem!

Post by Nordic09 » Sat Aug 19, 2017 12:27 am

My bike was tried to steal, and they destroyed the ignition lock. Insurance covered it, and was replaced as other locks in the bike. No stalling after that? Earlier it did it once a day at least. Could it had been the immobiliser in the old lock?
KTM SMT 2010 (Rottweiler and map in, secondaries, SAS and O2 off)
ex Triumph Street Triple R 2013 (too little torque)
ex Triumph Street Triple R 2011 (stolen)
ex Honda CR125 1989
ex Suzuki RG125 1985
ex Yamaha YZ80 1987

Post Reply